Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline ygododdin  
#1 Posted : Monday, May 11, 2015 10:33:15 AM(UTC)
ygododdin

Rank: No customer

Joined: 11/28/2012(UTC)
Posts: 3
United Kingdom
Location: London

Hi. We've just upgraded to 7.6.5 and one of our servers is reporting the attached error. All other servers are ok. The VisualCron service is also crashing.
The net.pipe listener service is running. The VisualCron service is running under the Local System account. I get the same message if I change to a different account.VisualCron7_6_5ErrorJPG.JPG
Offline Support  
#2 Posted : Monday, May 11, 2015 10:41:07 AM(UTC)
Support

Rank: Official support

Medals:
Joined: 2/23/2008(UTC)
Posts: 9,292

Thanks: 565 times
Was thanked: 320 time(s) in 308 post(s)
You get that error because it is crashing. We are very interested in why. Please send us log_serverDATE.txt and server_startup.txt to support@visualcron.com
Henrik
Support
http://www.visualcron.com

Please like VisualCron on facebook!
Offline Support  
#3 Posted : Monday, May 11, 2015 1:11:34 PM(UTC)
Support

Rank: Official support

Medals:
Joined: 2/23/2008(UTC)
Posts: 9,292

Thanks: 565 times
Was thanked: 320 time(s) in 308 post(s)
The problem is caused by another problem loading local certificates. What if you do the following;

1. run VisualCronService.exe manually as administrator
2. wait 60 seconds and try to connect
3. if connect is success then close the window and start the VisualCron service
4. wait 60 seconds and try to connect

Please let us know if 2 and/or 4 works.
Henrik
Support
http://www.visualcron.com

Please like VisualCron on facebook!
Users browsing this topic
Guest
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2016, Yet Another Forum.NET
This page was generated in 0.194 seconds.
Scroll to Top