Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline Support  
#1 Posted : Wednesday, April 15, 2009 12:12:08 PM(UTC)
Support

Rank: Official support

Medals:
Joined: 2/23/2008(UTC)
Posts: 9,292

Thanks: 565 times
Was thanked: 320 time(s) in 308 post(s)
If you get this when mapping a drive:

CAUSE
This behavior occurs when the "Do not allow storage of credentials or .NET Passports for network authentication" Network access policy is enabled.

WORKAROUND
To work around this behavior, follow these steps:
On the Management Server, click Start, click Run, type gpedit.msc, and then click OK.
Under Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, and then expand Security Options.
In the Policy pane, right-click Network access: Do not allow storage of credentials or .NET Passports for network authentication, click Properties, click Disabled, and then click OK.

Henrik
Support
http://www.visualcron.com

Please like VisualCron on facebook!
Users browsing this topic
Guest (2)
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2016, Yet Another Forum.NET
This page was generated in 0.117 seconds.
Scroll to Top