Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline Hussenet  
#1 Posted : Wednesday, July 1, 2015 5:03:13 PM(UTC)
Hussenet

Rank: Paid support

Joined: 2/28/2014(UTC)
Posts: 3
France, Metropolitan
Location: Paris

In latest version (7.7.0), server is configured to use AD user and we can connect in local and with client in the same domain of server.

Our problem is we can't connect to this server from a computer in another domain with a domain user authorized.

We want to connect with AD user "TATA\test" on a client which in TOTO's domain where user test exists but server's response is :
- "Login failed, user do not exist" when we try with "Use internal logon"
- "Login failed, reason : AD username mismatch error" with "Use active Directory logon".

So it's possible ?
Offline Support  
#2 Posted : Wednesday, July 1, 2015 9:02:13 PM(UTC)
Support

Rank: Official support

Medals:
Joined: 2/23/2008(UTC)
Posts: 9,291

Thanks: 565 times
Was thanked: 320 time(s) in 308 post(s)
Currently, it must be the same exact domain. No subdomain or similar. We might change this in the future.

I am moving this topic to Feature requests. Thank you for the report.
Henrik
Support
http://www.visualcron.com

Please like VisualCron on facebook!
Users browsing this topic
Guest
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2016, Yet Another Forum.NET
This page was generated in 0.165 seconds.
Scroll to Top