Installation path issue - VisualCron - Forum

Community forum

keithdavis
2020-09-14T14:24:48Z
I am trying to do a clean install of VisualCron (after a failed hard drive) and for some reason, after I complete the installation to C:\Program Files (x86)\VisualCron\, VisualCron starts writing files to E:\Program Files (x86)\VisualCron\. I've searched the registry and manually deleted all VisualCron folders and files, but it still happens.

image.png
keithdavis
2020-09-14T14:31:56Z
Ok, I found it - not sure why I couldn't find it previously:

[HKEY_LOCAL_MACHINE\SOFTWARE\V-C]
"ServerSettingsFolder"="E:\\Program Files (x86)\\VisualCron\\settings"

Well, strange, now the files are not written, but still creates that as an empty directory.
keithdavis
2020-09-14T14:37:57Z
After a reboot, the settings directory is no longer created, but this one is:

E:\Program Files (x86)\VisualCron\log
Support
2020-09-14T15:30:58Z
Originally Posted by: keithdavis 

After a reboot, the settings directory is no longer created, but this one is:

E:\Program Files (x86)\VisualCron\log



Where are your Client Settings -> Folders paths pointing at? And if you right-click on the tray icon and chose Settings, where's that pointing at?
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
keithdavis
2020-09-14T15:51:24Z
Yea, I was about to look at the Client Settings, found it in Folder paths. Curious though, my tray icon settings folder is blank. What is that used for?

image.png
Support
2020-09-18T15:10:07Z
Originally Posted by: keithdavis 

Yea, I was about to look at the Client Settings, found it in Folder paths. Curious though, my tray icon settings folder is blank. What is that used for?

image.png



It should point at your server settings location
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top