Server License maximum version is incorrect - VisualCron - Forum

Community forum

bweston
2021-02-14T01:18:24Z
My Licenses page correctly shows that the license whose maintenance expired today is valid through 9.6.0. Connecting my client to the server (currently running 9.3.5) results in a message saying that the license does not permit me to use this version and that the maximum version allowed is 9.2.5.
Support
2021-02-16T10:00:08Z
Originally Posted by: bweston 

My Licenses page correctly shows that the license whose maintenance expired today is valid through 9.6.0. Connecting my client to the server (currently running 9.3.5) results in a message saying that the license does not permit me to use this version and that the maximum version allowed is 9.2.5.



Hi,
I've sent you an email with a step you can try to see if it works better.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
bweston
2021-02-16T16:24:45Z
It is not possible for me to follow up on this, as it was only discovered due to an unexpected delay in budget allocation and the maintenance pack was renewed yesterday. However, I thought it was something support would want to know about since this is at least the second time something similar has happened.
Support
2021-02-24T10:03:05Z
Originally Posted by: bweston 

It is not possible for me to follow up on this, as it was only discovered due to an unexpected delay in budget allocation and the maintenance pack was renewed yesterday. However, I thought it was something support would want to know about since this is at least the second time something similar has happened.



Thanks for the feedback - whenever this happens with the popup, clicking on "Update status" in that popup window should solve the issue
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top