Client events still showing - VisualCron - Forum

Community forum

Danny van Oijen
2021-10-25T13:08:58Z
After updating to 9.9.0 in the vcron client i disabled the "Job Started" Client event
But it still pops up when jobs get started on the lower right...
Are there more settings that i need to change?
barefootguru
2021-11-11T22:04:31Z
We've always had them turned off, but after upgrading 9.8.5 to 9.9.0 they appear anyway.
barefootguru
2021-11-11T23:48:59Z
Danny van Oijen
2021-11-12T09:12:06Z
Yes screen gets all cluttered....
barefootguru
2021-12-16T19:19:13Z
bweston
2022-01-05T22:15:08Z
Disabling the client event for "Job Started By User" (and the corresponding notification in the tray client) seems to stop this. I thought maybe that and "Job Started" were just labeled backward somehow, but that doesn't seem to be the case from my testing (I got another user to start a job for me just in case it was explicitly not telling me about my own events, and it didn't show anything for that either).
barefootguru
2022-01-09T21:20:08Z
Originally Posted by: bweston 

Disabling the client event for "Job Started By User" (and the corresponding notification in the tray client) seems to stop this. I thought maybe that and "Job Started" were just labeled backward somehow, but that doesn't seem to be the case from my testing (I got another user to start a job for me just in case it was explicitly not telling me about my own events, and it didn't show anything for that either).



This is under File > Client Settings > Client events? I already have both Job started and Job started by user turned off.
Support
2022-01-11T16:18:48Z
Originally Posted by: barefootguru 

Originally Posted by: bweston 

Disabling the client event for "Job Started By User" (and the corresponding notification in the tray client) seems to stop this. I thought maybe that and "Job Started" were just labeled backward somehow, but that doesn't seem to be the case from my testing (I got another user to start a job for me just in case it was explicitly not telling me about my own events, and it didn't show anything for that either).



This is under File > Client Settings > Client events? I already have both Job started and Job started by user turned off.



Please turn off all Job related ones and enable them one by one - i believe this is Job modified or job changed. It should be fixed in 9.9.6 beta build here: https://www.visualcron.c...aspx?g=Posts&t=10478 
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top