7.6.4 - VisualCron - Forum

Community forum

Support
2015-03-24T14:49:22Z
Changes so far in this version:

[FEATURE] Client: Oracle Connection->Added unicode support and Service Name connection string parameter
[FEATURE] Client/Server: SFTP Tasks->Fixed support for treating unknown types as files for testing in remote file filter and List files command
[FEATURE] Client: Main grid->Job count is now reflecting grid filter and hidden Jobs
[BUGFIX] API: Removed a NewtonSoft reference
[BUGFIX] Server: FTP Task->Fixed parsing issue for FTP server of type: V6R1M0
[BUGFIX] Server: Copy files Task->Better handling of long file names
[BUGFIX] Server: SFTP Explorer/Task->Now using local time instead of UTC
[BUGFIX] Client: Event log - Read Task->Fixed problem with saving remote host name
[BUGFIX] Server: SQL Task->Fixed Unicode issue for Oracle connections without direct connection
[BUGFIX] Client: Fixed multiple, same time, connection issue "Object reference error"
[BUGFIX] Server: Flow->Fixed a bug that could trigger other flows on start
[BUGFIX] VCTray: Connection->Fixed "too often ping issue"
[BUGFIX] Client: GridFilter->Fixed "Clear filter" issue
[BUGFIX] Server: Foreground execution->Better logging, testing and minor bug fixes
[BUGFIX] Client: Remote folder dialog->Fixed a crash concerning drawing icons
[BUGFIX] Client/Server: Job/Task control Task->Fixed various issues concerning setting Job Variables
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-03-25T12:27:41Z
New build, changes:

[BUGFIX] Server: FTP Task->Fixed parsing issue for FTP server of type: V6R1M0
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-03-25T15:38:21Z
New build, changes:

[BUGFIX] Server: Copy files Task->Better handling of long file names
[BUGFIX] Server: SFTP Explorer/Task->Now using local time instead of UTC
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-03-26T09:48:08Z
New build, changes:

[BUGFIX] Client: Event log - Read Task->Fixed problem with saving remote host name
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-03-30T11:53:45Z
New build, changes:

[FEATURE] Client: Oracle Connection->Added unicode support and Service Name connection string parameter
[BUGFIX] Server: SQL Task->Fixed Unicode issue for Oracle connections without direct connection
[BUGFIX] Client: Fixed multiple, same time, connection issue "Object reference error"
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
jshoebrook
2015-03-30T14:00:36Z
Is there a release date for 7.6.4? Thanks.
Support
2015-03-31T10:30:54Z
Originally Posted by: jshoebrook 

Is there a release date for 7.6.4? Thanks.



We believe later this week or early next week.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-03-31T10:31:29Z
New build, changes:

[FEATURE] Client/Server: SFTP Tasks->Fixed support for treating unknown types as files for testing in remote file filter and List files command
[BUGFIX] Server: Flow->Fixed a bug that could trigger other flows on start
[BUGFIX] VCTray: Connection->Fixed "too often ping issue"
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
beechc
2015-03-31T12:26:51Z
String.TrimEnd is functioning in this latest build. Thank you.

/c
Support
2015-04-01T23:54:32Z
New build, changes:

[FEATURE] Client: Main grid->Job count is now reflecting grid filter and hidden Jobs
[BUGFIX] Client: GridFilter->Fixed "Clear filter" issue
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
DieHardTekkie
2015-04-02T14:18:08Z
When installing latest version it says cannot open file "PreInstaller.exe"

http://imgur.com/CMI0z0J 
Support
2015-04-02T19:05:42Z
Originally Posted by: DieHardTekkie 

When installing latest version it says cannot open file "PreInstaller.exe"

http://imgur.com/CMI0z0J 



Try running package as administrator or reboot the server before running again - we could not reproduce that.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
DieHardTekkie
2015-04-02T19:22:38Z
4th download worked! No idea whats going on, but I was running it as administrator previously and I did nothing different this time. FYI the download was very slow.
DieHardTekkie
2015-04-02T20:33:23Z
New issue with this build. We have 3 servers that show as connected, but do not display any jobs (Don't list plus or minus next to Host Name either). Both client and server are using 7.6.4.

NOTE: I am able to access the server and it's jobs from 7.6.3 client remotely. I am also able to log into the server and connect to localhost

http://imgur.com/1txAeaA 
Support
2015-04-06T12:04:32Z
Originally Posted by: DieHardTekkie 

New issue with this build. We have 3 servers that show as connected, but do not display any jobs (Don't list plus or minus next to Host Name either). Both client and server are using 7.6.4.

NOTE: I am able to access the server and it's jobs from 7.6.3 client remotely. I am also able to log into the server and connect to localhost

http://imgur.com/1txAeaA 



How many do you connect to at once?
Can we do a screen share? Please send email to support@visualcron.com
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-04-06T15:55:09Z
New build, changes:

[BUGFIX] Server: Foreground execution->Better logging, testing and minor bug fixes
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
DieHardTekkie
2015-04-06T16:02:37Z
Originally Posted by: Support 

Originally Posted by: DieHardTekkie 

New issue with this build. We have 3 servers that show as connected, but do not display any jobs (Don't list plus or minus next to Host Name either). Both client and server are using 7.6.4.

NOTE: I am able to access the server and it's jobs from 7.6.3 client remotely. I am also able to log into the server and connect to localhost

http://imgur.com/1txAeaA 



How many do you connect to at once?
Can we do a screen share? Please send email to support@visualcron.com




Happens when auto connect at startup is disabled for all servers. I still cannot connect to those 3 specified servers when manually connecting. Sending email
Support
2015-04-07T18:54:13Z
New build, changes:

[BUGFIX] Client: Remote folder dialog->Fixed a crash concerning drawing icons
[BUGFIX] Server: Remote file Trigger->Now only polls if Time exception is matched
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-04-07T21:59:39Z
New build, changes:

[BUGFIX] Client/Server: Job/Task control Task->Fixed various issues concerning setting Job Variables
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2015-04-08T08:14:32Z
Final version of 7.6.4 was released today. Thank you for your testing and support!
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top