9.9.10 - VisualCron - Forum

Community forum

Pavel Shalamitski
2022-09-12T13:56:55Z
Changes so far:

[FEATURE] Client/Server: User Variables->Added object relation search (VC-3061)
[BUGFIX] Server: Email Trigger->Component License issue (VC-3093)
[BUGFIX] Server: SSIS 2017->dll binding error (VC-3086)
[BUGFIX] Server: Slack->HTTPS fix for Slack redirect URI (VC-2904)
[BUGFIX] Server: Database->Optimized clear table methods (VC-3102)
[BUGFIX] Client/Server: OneDrive->TLS fix for OneDrive connection authentication (VC-3101)
[BUGFIX] Server: Database->MySQL .NET adapter update (VC-3104)
[BUGFIX] Server: Email Task->Exchange EWS connection sending mail fix (VC-3108)
[BUGFIX] Server: Database->Fixed issue with logging aborted when using Internal database (VC-3112)
[BUGFIX] Client/Server: Web macr->Fixed issue saving PDF with images and styles (VC-3112)
[BUGFIX] Server: Email Trigger->Fixed issue with saving attachments with long names (VC-3111)
[BUGFIX] Server: Execute script Task->Fixed script delete issue (VC-3113

https://drive.google.com...IRnmFwE/view?usp=sharing 
thomas
2022-09-13T07:39:44Z
Hi

I just tried to test v10 now, to check if the mailtrigger issue was fixed (it still fails). However, when I try to roll back to 9.9.5, I get this message:

image.png

I haven't seen this before.
Support
2022-09-14T07:25:58Z
Please try to uninstall through Add/Remove programs first. Your settings will remain.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
thomas
2022-09-14T07:31:53Z
Yes that worked fine. I just thought I would mention it in case it was an unintended change from you side
Michael Fjellström
2022-09-14T12:53:29Z
Originally Posted by: thomas 

Yes that worked fine. I just thought I would mention it in case it was an unintended change from you side



Hi Thomas,

I forgot, was it you that had a workaround by creating two separate EWS (one imap port and one SMTP) to get the mailtrigger working?
Could you send us a mail to support@visualcron.com with your settings that you used in VC and azure environment that made it fail, please?
thomas
2022-09-14T14:51:31Z
Hi

In 9.9.9 and 10.0.0 Oath works fine with one connection. The only issue left is the the mailtrigger functionality fails to save any attachments :

mailtrigger 

Once this has been fixed, we are ready to upgrade
Support
2022-09-16T15:34:33Z
Originally Posted by: thomas 

Hi

In 9.9.9 and 10.0.0 Oath works fine with one connection. The only issue left is the the mailtrigger functionality fails to save any attachments :

mailtrigger 

Once this has been fixed, we are ready to upgrade



Please try again by re-downloading and re-installing.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Users browsing this topic
Scroll to Top