Verifying Powershell version supported by 9.7.5. - VisualCron - Forum

Community forum

RickHolc
2021-05-14T15:13:19Z
With all the changes to .Net Core, I was just wondering which version of PowerShell the newest version of Visual Cron (9.7.5) supports. I assume if you run the PS as an external script this may not be important. However when you run inside the task window, I am concerned that new versions like PS 7.1 and 7.2 (pre-release) may not work. Any comments or input would be appreciated.

Rick

Support
2021-05-14T15:23:16Z
Originally Posted by: RickHolc 

With all the changes to .Net Core, I was just wondering which version of PowerShell the newest version of Visual Cron (9.7.5) supports. I assume if you run the PS as an external script this may not be important. However when you run inside the task window, I am concerned that new versions like PS 7.1 and 7.2 (pre-release) may not work. Any comments or input would be appreciated.

Rick



Hi Rick,

VisualCron isn't affected by powershell upgrades because we use Powershell hosts, which is slightly different.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top