Colum layout for jobs not remembered when reopening Client interface - VisualCron - Forum

Community forum

Thales
2021-06-22T16:48:32Z
I installed the latest VisualCron version. When setting the jobs visible columns via Interface->Set columns, it works but when I reopen the client, column selection is not remembered. I tried several times, same issue.
Thales
2021-06-28T16:01:48Z
Seems to be related to condition to start VisualCron as an administrator, still investigating.
Support
2021-06-30T09:20:44Z
Originally Posted by: Thales 

Seems to be related to condition to start VisualCron as an administrator, still investigating.



How do you mean, does it remember it when you start VC as administrator?
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Thales
2021-06-30T13:18:38Z
I am not able to start VisualCron as an administrator, this is the issue. I am looking for IT help to be able to test with this scenario.
Support
2021-07-08T14:28:36Z
Originally Posted by: Thales 

I am not able to start VisualCron as an administrator, this is the issue. I am looking for IT help to be able to test with this scenario.



Any update? Please send an email to support@visualcron.com if you still are having issues with this
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Thales
2021-07-08T14:34:08Z
Does not seem to be a VisualCron related issue, rather our software policies. Still in investigation.
Support
2021-08-09T11:49:20Z
Originally Posted by: Thales 

Does not seem to be a VisualCron related issue, rather our software policies. Still in investigation.



Thanks for the information
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top