import setting - the selected file does not exist - VisualCron - Forum

Community forum

itellium
2010-04-20T09:51:09Z
I deleted one job and want to recover this. So I try to import setting.
See first pic.

But it does not find it although jobs.xml exists - see pic 2
itellium attached the following image(s):
ErikC
2010-04-20T10:07:48Z
It looks like your 2nd image is showing regular files.
The file needed for the import is a ZIP file, so you have to point to the good directory, containing the zip file, for the import.

Regards
Erik
Uses Visualcron since 2006.
itellium
2010-04-20T10:47:06Z
Sorry I showed wrong pic 2. Now see image.jpg. The problem is the same whether I write E:\Program Files (x86)\VisualCron\backup\VC-Settings.zip or E:\Program Files (x86)\VisualCron\backup
itellium attached the following image(s):
Support
2010-04-20T10:50:37Z
What if you place the file in c:\ root folder - does it work then?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
itellium
2010-04-20T11:06:12Z
My mistake was trying import settings wehn I used VC as client. It functions when I work on VC server. Can you expand the error message that import must be executed directly on server? Thanks
Support
2010-04-20T11:18:46Z
It is not entirely true. What is happening is that, when VisualCron is connected remotely it uses the remote file browser. Then you can only pick files from remote server.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top