.NET Framework 2.0 patches - VisualCron - Forum

Community forum

janvdb
2010-04-27T08:30:03Z
Hi,

Which patches of the .NET 2.0 framework need to be installed for VisualCron to work?

For instance, is it necessary to have .NET Framework 2.0 SP2 (KB976569) installed on a Windows 2003 Server?

Thank you,
Jan
Sponsor
Forum information
Support
2010-04-27T10:02:55Z
We recommend all as we use so many .NET technologies in 2.0.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top