HTTP Post - VisualCron - Forum

Community forum

PeterW
2010-05-07T19:35:55Z
Could someone explain how to use the HTTP POST action in VisualCron? I am testing version 5.5.5 for our production environment upgrade and we have a job that takes the contents of a file and performs a POST action to a website. They take our input and give us back a response I would like to save in a text file. However the "Save contents to file" portion is blanked out when POST is selected and I cannot change anything (see picture).

How do I save the response from the external website? I am assuming I would need to implement a GET action however I am not sure how to implement the POST and GET in two different actions.

Regards,

Peter
File Attachment(s):
POST.bmp (1,073kb) downloaded 57 time(s).
PeterW
2010-05-11T22:32:32Z
Is there anyone that can respond to this? Anyone using a similar POST action and is saving the response in a text file in version 5.x.x? I would love to hear comments on how others are getting this to work with the "save content" option blanked out. Unfortunately this is one of the reasons we are holding up our upgrade in production.

Regards,

Peter
Support
2010-05-11T22:57:40Z
Hi Peter,

sorry that you had to wait. It is actually a bug in the UI that will be fixed for the next version. Probably released as beta next week. Thank you for reporting.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
PeterW
2010-05-12T13:39:17Z
Okay thanks Henrick! I was just confused because the option was there in earlier versions. I will wait for the next beta.

-Peter
Scroll to Top