Email Based Triggers? - VisualCron - Forum

Community forum

matrixIII
2010-06-22T17:09:00Z
So under [connections] I added an SMTP connection for the exchange server.

When I go to [Add an Event Trigger] -> [Mail] and then the [Email] tab. The drop down that says "Choose Connection" does not pick up my previously added connection. When I click on the connection icon right next to the "Choose Connection" drop down, my previously added connection is displayed in that window.

Am I missing something?

Thanks
PeterW
2010-06-22T19:35:32Z
Have you tried setting up a POP3 connection for the exchange server? I have the same problem however once I added a POP3 connection with a valid login and password I was able to select it.

Regards,

Peter
matrixIII
2010-06-22T20:36:49Z
Thanks Peter... That works and after selecting POP3 the connection shows up in dropdown.

...But why can't I use SMTP? My exchange server is not configured for POP3 "telnet exchange-ip 110" does not make a connection (due to security issues I am guessing) but "telnet exchange-ip 25" does. Is it possible to use SMTP instead?

Thanks
Support
2010-06-22T20:39:10Z
SMTP is used for sending emails. POP3 and IMAP is for receiving emails. That is why an email Trigger does not work on SMTP as you cannot check for new mails on port 25 (SMTP).
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
matrixIII
2010-06-22T20:43:15Z
hmm.. I guess SMTP is only to send emails and I must configure POP3 on exchange if I want to receive from exchange?

Thanks
matrixIII
2010-06-22T20:44:16Z
Support wrote:

SMTP is used for sending emails. POP3 and IMAP is for receiving emails. That is why an email Trigger does not work on SMTP as you cannot check for new mails on port 25 (SMTP).



Thanks for the info.. I didnt refresh the page to see your message before I posted mine.

Thanks Again.
Scroll to Top