E-mail Triggers exchange issue - VisualCron - Forum

Community forum

blombardo
2010-11-30T23:11:29Z
When trying to use the e-mail trigger i get this error message (using IMAP4)
UserPostedImage

Thoughts? We have 4 exchange servers and the e-mail address blombardo is on gsmail02
Support
2010-12-01T12:58:09Z
Please install Thunderbird email client and try to setup with IMAP to see if it is a general problem or specific to VisualCron.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2010-12-01T13:53:01Z
It looks like it is not setup correctly. Please take a look here:

http://support.microsoft.com/kb/217388 

You can also try to remove "/INBOX" in the user name.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
blombardo
2010-12-01T16:57:59Z
I had it set up but the port was wrong, 993 for IMAP for me. Thanks for the tip on thunderbird

I get this error message now though:

A trigger was inactivated due to an error: Error in Mail Trigger (3), ex: Object reference not set to an instance of an object. The trigger was connected to the job blablabla.
blombardo
2010-12-01T17:56:51Z
blombardo wrote:

I had it set up but the port was wrong, 993 for IMAP for me. Thanks for the tip on thunderbird

I get this error message now though:

A trigger was inactivated due to an error: Error in Mail Trigger (3), ex: Object reference not set to an instance of an object. The trigger was connected to the job blablabla.



with a follow up to that it looks like IMAP4 made thunderbird accept certificates. SSL/TSL
Support
2010-12-02T22:16:05Z
Please download this version. Start trigger again and then send us the error (which should be more detailed now).

http://neteject.com/down...on/VisualCron5.7.0-2.exe 
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
blombardo
2010-12-03T17:51:33Z
UserPostedImage

i tried telnet:

Telnet GSMAIL01 110

+OK Microsoft Exchange Server 2003 POP3 server version 6.5.7638.1 (gsmail01.gate
wayedi.com) ready.

Here are my pop3 settings:
Main Settings Tab:
not using credentials

E-mail Tab:
Connection: "e-mail i'm using"@GSMAIL01:110
Address: GSMAIL01 (i tried IP, i tried gsmail01.gatewayedi.com as well)
Authenticaiton: A e-mail account on that server

EDIT: SOLVED: I DONT KNOW HOW I JUST DID IT BUT I'M HAPPY 🙂 I'll update this once i figure out what i did
Support
2010-12-06T09:51:54Z
I think you might have turned on SSL settings which your connection require.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top