Manual Uninstall - VisualCron - Forum

Community forum

bsumang
2008-09-29T17:22:49Z
I'm getting errors while trying to upgrade to the latest version you just released.

I want to manually uninstall the product and reinstall it. What directories, registry entries, etc. must be deleted for me to do this successfully?

Thanks.
Support
2008-09-29T18:16:44Z
What kind of errors did you get?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
bsumang
2008-09-30T15:23:51Z
It's the latest 4.9.26 version on a Windows XP Pro PC. I am a Local Administrator on my PC. I'm trying to do a server and client install....

It starts doing the installation and then the error message that pops up is.

Error 1001: The installation failed, and the rollback has been performed. --> An exception occurred in the OnAfterInstall event handler of System.ServiceProcess.ServiceInstaller. --> Cannot open log for source 'Error in SetServiceParameters, err.'. You may not have wrote access. --> The interface is unknown.
Support
2008-09-30T15:37:22Z
You seem to have some permission problems to access the WMI on the machine. Please check that root namespace of WMI is /root/cimv2. You do that in Control panel->Administrive tools->Computer Management->WMI Control->Properties->Advanced.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
bsumang
2008-09-30T15:51:10Z
Wow.....you're brilliant. My network guys have a new group policy in place for WMI.

Is WMI access also required if I am just going to install the client?

Thanks.
Support
2008-09-30T16:38:56Z
Yes, because when we do an install we always install the service and set parameters for it. Then disable it so you can enable the service alter if you want.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top