VisualCron service will not start - VisualCron - Forum

Community forum

ScubaDrew
2012-10-02T00:22:22Z
My visualcron service will not start.

startup_log is nearly empty:

10/1/2012 4:16:29 PM Debug Starting up
10/1/2012 4:16:30 PM Debug Loading settings

Application log has:

Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 1000
Date: 10/1/2012
Time: 4:20:40 PM
User: N/A
Computer: RES1
Description:
Faulting application visualcronservice.exe, version 6.1.3.29674, stamp 503fe26f, faulting module kernel32.dll, version 5.1.2600.5781, stamp 49c4f482, debug? 0, fault address 0x00012afb.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp .
Data:
0000: 41 00 70 00 70 00 6c 00 A.p.p.l.
0008: 69 00 63 00 61 00 74 00 i.c.a.t.
0010: 69 00 6f 00 6e 00 20 00 i.o.n. .
0018: 46 00 61 00 69 00 6c 00 F.a.i.l.
0020: 75 00 72 00 65 00 20 00 u.r.e. .
0028: 20 00 76 00 69 00 73 00 .v.i.s.
0030: 75 00 61 00 6c 00 63 00 u.a.l.c.
0038: 72 00 6f 00 6e 00 73 00 r.o.n.s.
0040: 65 00 72 00 76 00 69 00 e.r.v.i.
0048: 63 00 65 00 2e 00 65 00 c.e...e.
0050: 78 00 65 00 20 00 36 00 x.e. .6.
0058: 2e 00 31 00 2e 00 33 00 ..1...3.
0060: 2e 00 32 00 39 00 36 00 ..2.9.6.
0068: 37 00 34 00 20 00 35 00 7.4. .5.
0070: 30 00 33 00 66 00 65 00 0.3.f.e.
0078: 32 00 36 00 66 00 20 00 2.6.f. .
0080: 69 00 6e 00 20 00 6b 00 i.n. .k.
0088: 65 00 72 00 6e 00 65 00 e.r.n.e.
0090: 6c 00 33 00 32 00 2e 00 l.3.2...
0098: 64 00 6c 00 6c 00 20 00 d.l.l. .
00a0: 35 00 2e 00 31 00 2e 00 5...1...
00a8: 32 00 36 00 30 00 30 00 2.6.0.0.
00b0: 2e 00 35 00 37 00 38 00 ..5.7.8.
00b8: 31 00 20 00 34 00 39 00 1. .4.9.
00c0: 63 00 34 00 66 00 34 00 c.4.f.4.
00c8: 38 00 32 00 20 00 66 00 8.2. .f.
00d0: 44 00 65 00 62 00 75 00 D.e.b.u.
00d8: 67 00 20 00 30 00 20 00 g. .0. .
00e0: 61 00 74 00 20 00 6f 00 a.t. .o.
00e8: 66 00 66 00 73 00 65 00 f.f.s.e.
00f0: 74 00 20 00 30 00 30 00 t. .0.0.
00f8: 30 00 31 00 32 00 61 00 0.1.2.a.
0100: 66 00 62 00 0d 00 0a 00 f.b.....

I've re-installed.
I've un-installed and re-installed.

I have a lot of windows services disabled or set to manual, are there services that are required to be running?

Thanks,

Drew
Support
2012-10-02T13:12:56Z
Try the following:

1. go to settings folder of VisualCron installation
2. edit the file server_settings.xml
3. correct the path in "LogFolder" node. By default it should be the full path to "log" in installation folder
4. save the file
5. start the service
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top