Do we need .NET 4 for the new 6.1.5 VC version? - VisualCron - Forum

Community forum

devonway
2012-11-12T20:43:57Z
Do we need .NET 4 for the new 6.1.5 VC version?
bbusse
2012-11-14T19:07:50Z
Unless the documentation online is outdated, VC version 6 should only require .NET 3.5

http://www.visualcron.co...from_visualcron_5_x_.htm 

I do see in the general 'System Requirements' it still says .NET 2.0 or above, though thats obviously out of date. 3.5 has been required since 6.x started.

Henrik, Can you confirm required .NET version for VC 6.1.5, AND, maybe take note of the 'System Requirements' on the documentation page.

Brian
Support
2012-11-14T19:33:16Z
.NET 3.5 for version 6.1.5. We will probably upgrade to 4.0 for upcoming versions.

We'll look at the documentation - thanks for the heads up.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
stuhlpfarrer
2013-01-07T13:37:11Z
What about VC 6.1.7 ?

Tried to install it, it says you need net 4.0.
(which is installed on my client)
But then installer wants to download net 3.5.
Support
2013-01-07T13:39:01Z
Originally Posted by: stuhlpfarrer 

What about VC 6.1.7 ?

Tried to install it, it says you need net 4.0.
(which is installed on my client)
But then installer wants to download net 3.5.



Yes, the download is a bug. 6.1.7. requires 4.0 but the download is wrong. That is fixed for next release.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top