[Solved] Excel Convert task giving error "Key not found" - VisualCron - Forum

Community forum

Rahn
  •  Rahn
  • No customer Topic Starter
2013-01-19T00:10:50Z
I have a task that converts an Excel 2007 (*.xlsx) to a pipe delimited text file.
It is erring with a 77777 - Exception in task: key not found

There is nothing special in the settings:
Convert to: Text File
Worksheet: Use first worksheet
Save To: different folder with a mask

VisualCron version 6.1.5
This task had worked previously, and one that only runs once a month or so. The last time it ran, I may have been on 6.1.2, but since it runs infrequently, I'm not sure.

Any idea what this error is?
I tried from a machine with Excel installed, and a machine without (the server it normally runs on.)

Since logs all seem to be in a database not, not even sure where to look at those. 🙂
Support
2013-01-21T10:59:29Z
Is it possible that you could export Job and file and send to support@visualcron.com

Also, please send log_serverDATE.txt after running Task.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Rahn
  •  Rahn
  • No customer Topic Starter
2013-01-21T13:43:30Z
Problem was condition on one of the tasks was disabled (unchecked), so the reference to the condition wasn't being found.
Removed the condition, and this was fixed.
Thanks Henrik,
Scroll to Top