[Solved] Working directory in a network - VisualCron - Forum

Community forum

apankov
2013-07-29T19:07:27Z
When setting up VisalCron tasks, I cannot use unc paths as the working directory.
Here is an example of what the stderr message looks like if I try to use a unc working directory:
'\\<server>\<folder>\'
Error: "UNC paths are not supported. Defaulting to Windows directory"

However, I cannot use a mapped network drive working directory either.
VisualCron only sees c: and 😛 drives.
The account that the service is running under, has all necessary permissions

how to setup the working directory in a network?

VisualCron 5.8.1 Build 15709
Support
2013-07-30T14:02:23Z
Are you talking about the Execute Task? In order to use a UNC path in working directory you need to use a Credential and in the Execute Task use "Network crendentials" option instead of "With profile".
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
apankov
2013-07-30T16:30:53Z
Ok, thanks a lot. Thread is closed
Scroll to Top