VisualCron 4.9.35 upgrade - failed - VisualCron - Forum

Community forum

wackoj123
2008-11-13T09:31:25Z
Dear all,

I have tried to upgrade our VisualCron installation (Windows2000 Adv Server SP4) to the latest version 4.9.35. The installation fails with the following error:

"Installation incomplete

The installer was interrupted before VisualCron 4.9.35 could be installed. You need to restart the installer to try again."

Restarting the installation nor the server seems to resolve this problem. Please advice.

Regards,

Jack
Support
2008-11-13T09:52:55Z
Hi,

can you try the custom install to see if you get the same problem?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-13T13:08:18Z
Hi Henrik,

Thanks for your reply - I do not even see the options for the custom install: I run the exe and see a splash screen, but before there is even a 'Next' button or some other choice, I get the installer error as listed earlier.

I did not have any problems installing the 4.8 version we are running now - I have also recently installed another application on this server without problems, so I am curious what is causing this error with the 4.9.35 update of VisualCron.

Regards,

Jack
Support
2008-11-13T13:11:45Z
We are just ensuring that the VC tray client is started automatically. To make programs auto start you have to alter the registry. It is this alteration that fails on your computer. We will try to make a test file to see why it fails on your computer. We will be back soon for that.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2008-11-13T22:07:59Z
Can you please perform all windows updates and try again? Also, do you have any antivirus running on this system?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-17T16:38:02Z
Hi Henrik,

Installed all patches, but still no luck installing the latest update - the error is the same: I get one (and one only) "Next", then the "Initializing setup" splash screen, and then the error as reported earlier.

Jack
wackoj123
2008-11-17T16:38:40Z
PS: Antivirus was disabled when I retried the install.
Support
2008-11-17T22:47:04Z
Is it possible that we could setup a Yuuguu screen sharing session? Please add user support@visualcron.com

Also, do you see any trace of VisualCron in your temp-folder?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-18T14:20:17Z
Hi Henrik,

That might be problematic, with our firewalls/security policy/etc... I did ran a DiskCleanup and cleaned-out the ~\Local Settings\Temp of the Administrator account I am using to install the update. Still no luck though...

Jack
wackoj123
2008-11-18T14:26:54Z
Hi again Henrik,

If you have no other suggestions, that might result in a quick resolution of this issue, I would like to suggest to forget about this issue for now... We will be replacing this Win2000 server for a new one in two months time - we will be running Win2003 on this new server. There is no immediate need to upgrade VisualCron on the current server, and the version of VisualCron we have running now works. I will try to install VisualCron on this new server, once we have this one up and running, and if I encounter this same problemagain on this new server, I will contact you again.

Thanks for your efforts, regards,

Jack

Support
2008-11-18T14:40:47Z
Missed your previous reply. The custom install is downloadable from our website, below the normal install. Try downloading and execute that one.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-18T14:51:15Z
Hi Henrik,

Okay, let's give this one a try... Looking in the ZIP, I see no setup file - what do I do with these files? Extract them in a separate directory? Or rename the old install directory and replace it with the files in this zip?

J.
Support
2008-11-18T14:55:27Z
Extract to one folder and run the msi-file.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-18T15:08:34Z
Hi Henrik,

Starting the VisualCron.msi file, I immediately get the 'Installation Incomplete' error.

J.
Support
2008-11-18T15:13:40Z
To get closer I think the whole scenario must be logged. Move to the folder you extracted to and run something like this:

msiexec /i VisualCron.msi /log log.txt

Then please mail log.txt to support@visualcron.com

I think you need to go back to previous version while this is investigated.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
wackoj123
2008-11-18T15:21:34Z
Henrik --

Done - see my email to your support address.

Regards,

J.
Scroll to Top