Job Triggers - VisualCron - Forum

Community forum

learner
2013-10-22T10:14:00Z
Hi



I have a job which is set to event trigger of arrival of two files…



Made sure the dependencies are checked and the fille names are correct with security…etc..all fine.



Problem is..for some reason this job doesn’t kick off when the files arrive.



But if we remove the files from that folder and put them back in manually…trigger works!



Could you please help us with the problem. We use 7.0.6 version.
Support
2013-10-22T10:22:03Z
It might depend on what kind of application that puts the files there. If the file is moved it is resulting in "changed" event. If the file is directly written to that folder it is resulting in "created" event.

If you cannot change the process, how the file gets there, try checking "changed" in the file trigger.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
learner
2013-10-22T10:29:04Z
thank you. have both released and created checked in. its an FTP process which puts the file in that directory. we use a generic user name admin privileges on the server to read this folder for triggering purposes.
Support
2013-10-22T10:29:57Z
So, it works now by adding "Changed"?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
learner
2013-10-23T06:24:04Z
no.. it didnt' work with 'Changed' ticked!! :-(
Support
2013-10-23T06:35:59Z
Try without dependencies. Just one file. Also check "Last write".
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top