[Solved] File Task - Variables Stopped Working - VisualCron - Forum

Community forum

keithdavis
2014-03-21T23:14:05Z
We have a job that creates a log by writing variables to a file. Sometime after 03/03/2014, that stopped working. Here is a sample showing when it began to fail:

2014-03-03T22:00:50 - RECEPTION01
2014-03-03T22:01:57 - RECEPTION01 -
2014-03-03T22:01:57 - TOPRY
2014-03-03T22:20:36 - TOPRY - \\TOPRY.pridedallas.com\c$\PSTFiles\2008DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2008DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\2009DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2009DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\2010DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2010DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\2011DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2011DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\2012DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2012DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\2013DrMayer.pst -> e:\Files\PSTFilesBackup\TOPRY\2013DrMayer.pst OK
\\TOPRY.pridedallas.com\c$\PSTFiles\tamiopryArchive2013.pst -> e:\Files\PSTFilesBackup\TOPRY\tamiopryArchive2013.pst OK
2014-03-03T22:20:40 - DSCHULZE
2014-03-03T22:21:58 - DSCHULZE - \\DSCHULZE.pridedallas.com\c$\PSTFiles\debbieschulze.pst -> e:\Files\PSTFilesBackup\DSCHULZE\debbieschulze.pst OK
2014-03-03T22:21:59 - MSCHILMOELLERXP
2014-03-03T22:23:09 - MSCHILMOELLERXP -
2014-03-03T22:23:10 - WKAYA
2014-03-03T22:24:32 - WKAYA - \\WKAYA.pridedallas.com\c$\PSTFiles\waynekayaarchive.pst -> e:\Files\PSTFilesBackup\WKAYA\waynekayaarchive.pst OK
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)} - {TASK(79eec0fa-ef1f-45e9-a1f9-e84fc3017aa8,StdOut)}
{DATETIME()} - {LOOP(CurrentValueXArray,0)}
keithdavis attached the following image(s):
keithdavis
2014-03-21T23:34:07Z
I did Reset Job and now it's working. Go figure.
Scroll to Top