VC Client 6.1.2 - Windows 8.1 64 - VisualCron - Forum

Community forum

IT-Support Klein
2014-06-23T13:02:25Z
hi,

i can install VC Client 6.1.2 on Windows 8.1 successfully but i cant run it.

I tried Admin mode, Compatibility Modes without success.

Anything i can try next ?

thx
Support
2014-06-23T13:41:48Z
Maybe disable UAC will make it work.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
IT-Support Klein
2014-06-23T13:46:49Z
UAC was already disabled.

is it possible to use a newer Version of Client with running Server 6.1.2 ?
Support
2014-06-23T13:50:46Z
Originally Posted by: IT-Support Klein 

UAC was already disabled.

is it possible to use a newer Version of Client with running Server 6.1.2 ?



Unfortunately not. Maybe 6.2.2. but I cannot recommend running different versions.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top