SFTP sub folder list files - VisualCron - Forum

Community forum

dsjere
2014-07-01T08:23:41Z
Hello.

I'm trying to download files with SFTP with no success.

When I use the Terminal Explorer I can connect to the server but when I go to the subfolder wich contains the files, I get the event "Failed to retrieve file list: Connection lost (error code 0)"

I tried using Filezilla and that worked fine.

On a different server on a different network I have the same Visualcron version 7.1.7 with the same settings in the connection and I succeed to do the same operation connecting to the same SFTP server.


Have you got any suggestions in where to look for the problem?

regards

Jesse
Support
2014-07-01T08:24:53Z
If you could provide a test account and send it to support@visualcron.com it would be the best and fastest way.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
dsjere
2014-07-01T13:44:11Z
The server we connect to is an external server and it is confidential material on the servers. So I cannot provide that.

Is there any other way I can help you to help me?

/Jesse
Support
2014-07-01T14:56:45Z
Turn on Extended debugging in the Server settings->Log. Run the Task. Then please send us log_serverDATE.txt. Maybe that will help.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
sergioesp
2014-07-23T02:19:07Z
Any update on this issue?

Originally Posted by: Support 

Turn on Extended debugging in the Server settings->Log. Run the Task. Then please send us log_serverDATE.txt. Maybe that will help.



Scroll to Top