Printing PDF problems - VisualCron - Forum

Community forum

Announcement

The VisualCron forum is no longer monitored by VisualCron Support - it is a community forum. Please use our contact page - this ensures tickets are created and prioritized. Thank you!

Black4cimt
2008-03-05T16:04:31Z
Getting an error when trying to print a PDF file. We've done this successfully before, but now we are having issues with it. Printing a Word document finishes correctly however. The specific error is this:

Error Printing, ex: Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "COMResource.resource" was successfully embedded or linked into assembly "VisualCronService" at compile time, or that all the satellite assemblies required are loadable and fully signed.

-I have made sure Adobe acrobat reader is installed in the default location and is fully up to date. The reader can print the document to the printer I have selected when I do it manually, but VisualCron chokes on it. Any suggestions.
Sponsor
Forum information
Support
2008-03-05T16:59:36Z
Please reinstall latest 4.8.4. version so we are sure that you have the latest.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Black4cimt
2008-03-05T17:50:21Z
We had been using version 4.8.3, and have now upgraded to 4.8.4. The problem persists however.
Support
2008-03-05T18:19:55Z
Hmm..wasn't printing working for you before - when did it stop working? Since a couple of versions we are no longer dependant on Adobe for printing.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Black4cimt
2008-03-05T18:24:20Z
Yes it was working, and on this server also. I'll have to look at the server a bit more in-depth and try this on a differnt server. I'll get back with you here after a bit
Black4cimt
2008-03-05T21:27:15Z
I have tried this now on 3 other servers to the same result. The error was the same as well. It made no difference if adobe was installed or not, the result was the same on the server that did not have Adobe or MSOffice on it. I know this was working in an earlier version across the board. I cannot get it to work anywhere now though. This problem is restricted to PDF files only.
Support
2008-03-06T09:30:03Z
Make sure you have the correct setup. The size should be: 23,8 MB (25 012 336 bytes). The size of the VisualCronService.exe is: 10,3 MB (10 849 536 bytes). We just tested this but could not reproduce. Could you also send the pdf to support@visualcron.com
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Black4cimt
2008-03-06T15:48:46Z
Size of the install and the service.exe verified. They are the correct sizes. I will email you our PDF.
Support
2008-03-06T16:40:24Z
We were able to print it so it was not any strange in the document. What OS are you using? Does it depend on what printer you send it to?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Black4cimt
2008-03-07T15:16:31Z
Weve tried sending to 3 different type of printers that are all known to be functional for other tasks. We use Windows Server 2003 Service Pack 2. We have standard and enterprise edition in place today and have tried it on both. Enterprise edition servers are clustered.
Support
2012-01-20T17:03:50Z
Are you still having print problems with PDF? We have an alternate solution which we would like to test with you.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Support
2012-01-23T09:30:10Z
Black4cimt
2012-08-30T18:41:36Z
Sorry about missing this. I seem to not be getting emails when someone posts to my topics. I'll have to go look at that. I am not sure what they did actually, but it is no longer an issue here.
ErikC
2012-08-30T19:44:00Z
Hi Black4cimt,

Could be two things:
  1. You marked this topic af a favorite
  2. You are watching this topic

In the top of this thread you have some options to unwatch or to remove it from your favorite list. This should result in less e-mails from this topic ;-)

Go to this page to see all your watched topics: subscriptions 

Regards,
Erik
Uses Visualcron since 2006.
Announcement

The VisualCron forum is no longer monitored by VisualCron Support - it is a community forum. Please use our contact page - this ensures tickets are created and prioritized. Thank you!

Scroll to Top