Can't Download V5.1.0 or V5.1.1 - VisualCron - Forum

Community forum

magdat
2009-05-14T17:44:59Z
I'm attempting a fresh install of VisualCron using my company's site license. According to this website's activation information page, the license is valid up through Version 5.1.1. I have a number of existing jobs which require features found in V5.1.0 or higher.

However, the only versions available from the download page are V5.1.2 (which the license doesn't cover) and V4.9.4 which I doubt will run my existing 5.1.0 jobs.

Are the intermediate versions between 4.9.4 and 5.1.2 available somewhere?

Thanks
Support
2009-05-15T09:39:19Z
We are preparing for this but currently you can download 5.1.1. in this attachment.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top