Upgrade to 8.2.6: Verify you have sufficient privileges to install system... - VisualCron - Forum

Community forum

VerticalSystemsAT
2017-05-16T08:51:07Z
Hello

I have been attempting to upgrade our system servers from 8.2.5 to 8.2.6. on two Windows Server 2003 R2 Standard Edition servers. When trying to do this upgrade the install informs me that:

Service 'VisualCron (VisualCron) could not be installed. Verify that you have sufficient privileges to install system services.

As this failed, I then tried a restart then re-install of 8.2.6 using admin permissions, then (when that failed) a re-install of 8.2.5 (the install file for which I had since the previous upgrade) and that gave me the same error.

I have checked with our Network Team and no account, system or server permissions/settings have been changed on either machine so there is no reason, from our point of view, why this should have effected any installs, especially considering I have been able to do every other update to VC without issue.

Any thoughts?

Thanks
Support
2017-05-16T12:40:18Z
Not heard of this before. I think it would be enough by just right click on installation exe and select "Run as administrator".
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
VerticalSystemsAT
2017-05-30T07:46:19Z
We did that in our attempts to fix the problem, we also had it run under a login that had full domain admin rights. One of our Network Team is going to attempt another install while logged into an admin account in a couple of days to see if that affects it at all.
Support
2017-05-30T13:52:40Z
I see now. Maybe the problem is that 8.2.6 is using .NET 4.5.2 which is not available for Windows 2003.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top