8.4.2 - VisualCron - Forum

Community forum

Support
2019-01-23T09:00:55Z
Changes so far in this version:

[FEATURE] Client: Manage Servers->Added "scan" feature
[FEATURE] Client/Server: Credentials->Added ability to override permissions
[FEATURE] Client/Server: New Task->Informatica - Run Job
[FEATURE] Client/Server: Sharepoint - Download files - added recursive mode
[FEATURE] Client/Server: Added new DB for Notifications logging so result and output can be tracked
[FEATURE] Client/Server: Execute Task->Added option for passing Standard input as text
[FEATURE] Client/Server: Copy files Task etc->Added CURRENTFILE and CURRENTPATH Variables
[FEATURE] Server: Added support for running VisualCron server in console mode (VisualCronService.exe c)
[FEATURE] Client/Server: Amazon S3->Added support for Amazon S3 compatible servers
[BUGFIX] Client: Grid->Fixed a Job refresh issue
[BUGFIX] Client/Server: Web macro Task->Fixed playback issue
[BUGFIX] Server: PowerShell Task->Fixed OnError->Contains error issue
[BUGFIX] Client: Failed Jobs->Fixed output window issue
[BUGFIX] Server: Sharepoint connection optimizations
[BUGFIX] Client/Server: SSH Keyboard authentication fix
[BUGFIX] Client/Server: Email Trigger->Added instant Trigger option for IMAP protocol
[BUGFIX] Client/Server: Conditions->Fixed duplicate creation issue when cloning
[BUGFIX] Server: Job/Task Control Task->Fixed issue with waiting for completion (Run synchronous)
[BUGFIX] Client: SAP Task->Fixed cloning issue
[BUGFIX] Server: Crystal reports->Fixed reference issue
[BUGFIX] Client: Email - Get messages/single message->Fixed Credential listing
[BUGFIX] Server: Execute Task (and more)->Stopped using temp output files
[BUGFIX] Server: MSMQ->Send message Task: Fixed XML serialization issue
[BUGFIX] Client: Connection Explorer->Fixed possible crash due to icon extraction
[BUGFIX] Client: Calendar->Fixed drawing issue
[BUGFIX] Client/Server: Azure->Create VM: Fixed issue with VM creation
[BUGFIX] Client/Server: Web service Task->Added support for out parameters (WCF)
[BUGFIX] Client/Server: Variables->Removed trimming of Loop Variables
[BUGFIX] WebClient: Ignored cross domain post error
[BUGFIX] Client/Server: PowerShell->Fixed triple output issue
[BUGFIX] Client/Server: Sharepoint->Fixed FieldLookupValue issue


Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
iuvenis
2019-02-25T15:21:01Z
Hi,
thank's for update.
I think you try to add Variables in Web Macro (I see the proxy port input it's changed).
But variable in Web Macro don't work.

If use use variable in User agent, this isn't valorized.

If I try to set proxy and proxy port with variable I can't Record web macro and I can't run a existing web macro.
(i reiceve a error and Visual Cron client crash)

Thank's
Lorenzo
Support
2019-02-25T17:37:36Z
Originally Posted by: iuvenis 

Hi,
thank's for update.
I think you try to add Variables in Web Macro (I see the proxy port input it's changed).
But variable in Web Macro don't work.

If use use variable in User agent, this isn't valorized.

If I try to set proxy and proxy port with variable I can't Record web macro and I can't run a existing web macro.
(i reiceve a error and Visual Cron client crash)

Thank's
Lorenzo



We cannot directly reproduce that. Can you add screenshot about Client->About menu and copy paste the actual error in crash? Also it would be interesting to see screenshot of settings.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top