8.5.0 bug (credentials) - VisualCron - Forum

Community forum

michaelhum
2019-04-22T19:46:55Z
When you modify an existing credential. Specifically the Local login and Load user profile options, they do not save.

See attachments for the example

1. A credential named tom is edited
2. The options Local login and Load user profile are selected
3. Options do not save.

Select options
editCredentials.jpg


Options do not save.
manageCredentials.jpg
Support
2019-04-22T21:01:19Z
Hi,

could not reproduce this directly. Are you user Client and Server version is the same?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
michaelhum
2019-04-22T21:12:43Z
Hi,
Yes I'm running the same version of the client and server. Running both the client and server on the same Windows 7 Professional machine.
Support
2019-04-22T21:26:06Z
I think we found the issue now. We did a quick patch to the official download. Please re-download and re-install. Thanks for the report.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
michaelhum
2019-04-22T21:35:51Z
Hi,

I downloaded 8.5.0 Build 41796 / Build date : 2019-04-22 17:13:17

And the "bug" has been fixed. The options Local login and Load user profile, when "check" and "unchecked" save. Problem solved.

Thanks for the super quick turn-around!
Support
2019-04-22T21:49:09Z
Originally Posted by: michaelhum 

Hi,

I downloaded 8.5.0 Build 41796 / Build date : 2019-04-22 17:13:17

And the "bug" has been fixed. The options Local login and Load user profile, when "check" and "unchecked" save. Problem solved.

Thanks for the super quick turn-around!



Thanks for the confirmation and report!
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top