FTP/FTPS/SFTP/SCP Task Type Issues - VisualCron - Forum

Community forum

stevja01
2019-05-16T15:52:27Z
VisualCron: 8.4.1
We are randomly having issues with task type below on a WEEKLY basis and VisualCron doesn't throw any kind of error so we aren't loading current files:
Task Type: FTP/FTPS/SFTP/SCP

1. Files do not download from client's FTP site at all, but task says it completed successfully, No Credential used
2. Files do not download from client's FTP site at all, but task says it completed successfully, Credentials used
3. Files download successfully, No Credentials and/or Credentials used

Environment:
We use VisualCron Default Admin logon to always start up VisualCron on our production Windows server.
Windows Server 2007, SP 2; 64-bit OS


Support
2019-05-16T20:25:07Z
Are you sure you have not deselected "No files downloaded" error in the On error tab of the Task?
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
stevja01
2019-05-16T21:18:20Z
You are correct, those were not checked. I'll change that so at least it will fail.
However, any bugs reported with downloads from an external client FTP that you are aware of?
Support
2019-05-17T08:34:58Z
Originally Posted by: stevja01 

You are correct, those were not checked. I'll change that so at least it will fail.
However, any bugs reported with downloads from an external client FTP that you are aware of?



Not that we know of but it depends on a number of factors like FTP type, FTP restrictions, VC settings, size of file, type of error - so we need to put all these in context when debugging an issue.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
stevja01
2019-05-17T13:03:05Z
So, can I provide that detail to try to debug further?
It's really becoming a major issue for us on this side, team downloads 40+ files every week and now has to check the TIMESTAMP, SIZE, etc on each vs. just being able to trust that VisualCron downloaded the file correctly.
Scroll to Top