Upgrade from 5.3.1 to 5.4.7 fails - VisualCron - Forum

Community forum

klauskx
2009-12-03T17:42:28Z
Hi ! After upgrading my installations from 5.3.1 to 5.4.7 the visualcron service doesn't start anymore

I'm receiving the following

Log Name: System
Source: Service Control Manager
Date: 03.12.2009 17:38:51
Event ID: 7000
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: AIDDE2LL8077098.international.intra.abbott.com
Description:
The VisualCron service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

Any help is highly appreciated.

Thanks a lot.

Karsten
Support
2009-12-03T17:43:36Z
Could you send the log file (log_serverDATE.txt) to support@visualcron.com
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
klauskx
2009-12-03T17:49:29Z
Hi,

i have sent you the logfile.
The problem is that nothing is written to file after the upgrade.😊

Regards,
Karsten
Support
2009-12-03T17:51:10Z
Please send server_startup.txt and also check in the event log for any errors.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
MikeBoBo
2009-12-04T20:16:38Z
We've had similar issues before (not while upgrading though) and discovered that the service wouldn't start is the VC tray was still running.

Stopped the tray and the service restarted.

I just upgraded from 5.3.1 to 5.4.7 without issue
Support
2009-12-05T00:41:37Z
Mike,

when you say "stop the tray" do you mean just exit (kill) it? And then start the service again?

MikeBoBo wrote:

We've had similar issues before (not while upgrading though) and discovered that the service wouldn't start is the VC tray was still running.

Stopped the tray and the service restarted.

I just upgraded from 5.3.1 to 5.4.7 without issue



Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
MikeBoBo
2009-12-07T06:25:00Z
Yes - when we were having the issues detailed in the long posts, we'd try to top and restart the service. The VC service woud stop but would not restart. Killing the tray service allowed the VC service to start.

I'll put in a feature request to make the tray installation optional.

Support wrote:

Mike,

when you say "stop the tray" do you mean just exit (kill) it? And then start the service again?

MikeBoBo wrote:

We've had similar issues before (not while upgrading though) and discovered that the service wouldn't start is the VC tray was still running.

Stopped the tray and the service restarted.

I just upgraded from 5.3.1 to 5.4.7 without issue



Support
2009-12-07T17:21:16Z
We have received reports from another customer. The problem is related to .NET 2.0 SP2 install. This update requires a reboot - and VisualCron is dependent on it.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top