(Remote Kill Feature) HRESULT: 0x80070005 - VisualCron - Forum

Community forum

ottdomi
2019-10-15T08:08:18Z
Hi All

I have a Remote Kill Task in a Job. The Problem i am facing is this.

Process is running:
Remote Kill works fine. -> Output "One process found and terminated"

Process is not running:
Error -> Exception in Task: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

Start the Task manually again, after it failed.
Task is good -> Output "No process found"

Why does it not react the same way, when the Process is not running? It should make no difference, manually or automatically.
Either it works or not. That's my opinion.

Thanks for Help.
Regards,
Ott
Support
2019-10-15T12:04:19Z
Originally Posted by: ottdomi 

Hi All

I have a Remote Kill Task in a Job. The Problem i am facing is this.

Process is running:
Remote Kill works fine. -> Output "One process found and terminated"

Process is not running:
Error -> Exception in Task: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

Start the Task manually again, after it failed.
Task is good -> Output "No process found"

Why does it not react the same way, when the Process is not running? It should make no difference, manually or automatically.
Either it works or not. That's my opinion.

Thanks for Help.
Regards,
Ott



Hello,

Which version is this? And are you able to export the job and send it to support@visualcron.com and we'll investigate it

Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
ottdomi
2019-10-15T12:56:37Z
Hi Michael

The Version ist the newest one ( 8.5.5).
I will send you the Export in a minute.

Thanks.
Support
2019-10-16T08:04:43Z
Originally Posted by: ottdomi 

Hi Michael

The Version ist the newest one ( 8.5.5).
I will send you the Export in a minute.

Thanks.



Thanks. Continuing via email
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top