Client can't connect to server - VisualCron - Forum

Community forum

gjenkins
2020-02-01T03:26:29Z
I've installed VisualCron as a server on a Windows 10 Pro box, and as a client on a Windows 7 laptop. Both computers are on a local area network and are connected (I can access share drives, RDP, etc).
The problem I'm having is I cannot see the Windows 10 Pro box with VC server from the laptop wit VC client under unassigned servers in Manager Servers, and if I try to add a new connection putting in either the host name or the local IP address of the VC server box I get an error that the connection failed, and to check that the service is running, which it is. What am I missing?
Support
2020-02-03T09:21:41Z
Originally Posted by: gjenkins 

I've installed VisualCron as a server on a Windows 10 Pro box, and as a client on a Windows 7 laptop. Both computers are on a local area network and are connected (I can access share drives, RDP, etc).
The problem I'm having is I cannot see the Windows 10 Pro box with VC server from the laptop wit VC client under unassigned servers in Manager Servers, and if I try to add a new connection putting in either the host name or the local IP address of the VC server box I get an error that the connection failed, and to check that the service is running, which it is. What am I missing?



Hi,

Are you a customer today or are you in trial?

You could try the connection on your server by unchecking "Is a local server" and then see if it can connect to itself (restarting the service). Does that work or do you get an error doing that?
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
AceOfAllTrades
2020-02-04T21:46:23Z
Check the firewall to make sure the ports are open.
Scroll to Top