No trigger fired after upgrade from 8.5.5 to 9.1.5 - VisualCron - Forum

Community forum

t2c_running
2020-03-03T13:26:19Z
Hello,

Today we upgraded VisualCron from 8.5.5 to 9.1.5. We have a lot of jobs with File Trigger. Some of this jobs doesn't run when file appears.

The workaround that we are performing is editing the task, click on Triggers tab, click on "Reset Trigger dependency state when saving Job".

We restart the server every Sunday at 7PM. Question: will we suffer this issue again after reboot the server or service?
Support
2020-03-03T13:47:51Z
Originally Posted by: t2c_running 

Hello,

Today we upgraded VisualCron from 8.5.5 to 9.1.5. We have a lot of jobs with File Trigger. Some of this jobs doesn't run when file appears.

The workaround that we are performing is editing the task, click on Triggers tab, click on "Reset Trigger dependency state when saving Job".

We restart the server every Sunday at 7PM. Question: will we suffer this issue again after reboot the server or service?



That should not cause an issue as far as I know, no.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
t2c_running
2020-03-03T14:38:03Z
Originally Posted by: Support 

Originally Posted by: t2c_running 

Hello,

Today we upgraded VisualCron from 8.5.5 to 9.1.5. We have a lot of jobs with File Trigger. Some of this jobs doesn't run when file appears.

The workaround that we are performing is editing the task, click on Triggers tab, click on "Reset Trigger dependency state when saving Job".

We restart the server every Sunday at 7PM. Question: will we suffer this issue again after reboot the server or service?



That should not cause an issue as far as I know, no.



Hi

We restarted the server and we don't detect the same issues.
Support
2020-03-05T15:19:36Z
Originally Posted by: t2c_running 

Originally Posted by: Support 

Originally Posted by: t2c_running 

Hello,

Today we upgraded VisualCron from 8.5.5 to 9.1.5. We have a lot of jobs with File Trigger. Some of this jobs doesn't run when file appears.

The workaround that we are performing is editing the task, click on Triggers tab, click on "Reset Trigger dependency state when saving Job".

We restart the server every Sunday at 7PM. Question: will we suffer this issue again after reboot the server or service?



That should not cause an issue as far as I know, no.



Hi

We restarted the server and we don't detect the same issues.



Thanks for updating us
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top