Task Flow on Error Not Working - VisualCron - Forum

Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline JustinHarter  
#1 Posted : Tuesday, December 10, 2019 3:07:18 PM(UTC)
JustinHarter

Rank: Paid support

Joined: 10/5/2018(UTC)
Posts: 3
United States
Location: Michigan, Allegan

I have job that has a task that copies files. I have set on the flow tab of the task that on error it is to wait 10 minutes and retry again 2 times. However, my job fails often and it never seems to attempt to rerun. It just performs the error flow on the job level which is to send me an email. I get the email immediately when the job fails, which means it can't be waiting the 10 minutes to retry first. Am I doing something wrong?
Offline Support  
#2 Posted : Friday, December 13, 2019 10:49:39 AM(UTC)
Support

Rank: Official support

Joined: 2/23/2008(UTC)
Posts: 11,258

Thanks: 877 times
Was thanked: 450 time(s) in 427 post(s)
What kind of error are you experiencing. Please add some screenshots of current Flow settings.
Henrik
Support
http://www.visualcron.com
Please like VisualCron on facebook!
Users browsing this topic
Guest
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Scroll to Top