Issues after Upgrade from 7.2.1 to 7.6.5 - VisualCron - Forum

Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline Kevin Restiaens  
#1 Posted : Tuesday, May 19, 2015 10:44:38 AM(UTC)
Kevin Restiaens

Rank: No customer

Joined: 5/18/2015(UTC)
Posts: 3
Belgium
Location: Oost-Vlaanderen, Gent

Thanks: 2 times
Hi,

I've seen a few issues regarding the VisualCron Client (7.6.5)

Can someone please tell me if these are know issues?

  • When editing credentials, I have to close the credentials windows and open it again to see my saved changes?
  • When a task is ready the status changes to waiting (normally), But my client shows me the task is still running? After restarting the client I see the correct status.
  • Client crashing every now and then: when saving credentials, saving changes to task, ... even when starting a task.


Kind regards,
Kevin
Offline Support  
#2 Posted : Tuesday, May 19, 2015 11:30:23 AM(UTC)
Support

Rank: Official support

Joined: 2/23/2008(UTC)
Posts: 11,273

Thanks: 878 times
Was thanked: 451 time(s) in 428 post(s)
Hi,

this has now been fixed in 7.6.6.:

http://www.visualcron.co....aspx?g=posts&t=4940

Thank you for the report!
Henrik
Support
http://www.visualcron.com
Please like VisualCron on facebook!
thanks 1 user thanked Support for this useful post.
Kevin Restiaens on 5/19/2015(UTC)
Users browsing this topic
Guest
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Scroll to Top