Windows Server 2012 & VisualCron7 - VisualCron - Forum

Community forum

Consulting
2015-06-16T15:42:04Z
Hi, I have tried install VisualCron7 in a server with Windows 2012 64b as operating system, If I tried install the software the installation is not allowed because It needs ".Net Framework 3.5", then I have downloaded in your webpage the ".NET Framework 4.0" but the installation is not possible because operating system report me this version or other higher is being installed....

How I install the software in this server?

Regards
Support
2015-06-16T15:57:21Z
In Roles and Features you install 3.5. and 4.5 of .NET. I think 4.0 should be included in 4.5.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Consulting
2015-06-17T07:21:02Z
Originally Posted by: Support 

In Roles and Features you install 3.5. and 4.5 of .NET. I think 4.0 should be included in 4.5.



Thanks, finally I have actived 3.5 version and I have installed without problem
Regards

Scroll to Top