Versions that support on Windows 2012 - VisualCron - Forum

Community forum

Hari_25
2019-01-31T12:07:53Z
HI Team,

Below are the VisualCron versions that we use in Windows 2008 servers:

1 VC- 7.0.2
2 VC- 7.1.4
3 VC- 7.1.8
4 VC- 7.3.6
5 VC- 7.6.4
6 VC- 7.7.3
7 VC- 8.0.2
8 VC- 8.1.0
9 VC- 8.1.2
10 VC- 8.2.0
11 VC- 8.2.1
12 VC- 8.2.7
13 VC- 8.2.9
14 VC- 8.4.0

Kindly let us know if all the above said versions will be supported on Windows server 2012 version.

Thanks & regards,
Hari.
Hari_25
2019-01-31T12:26:40Z
Hi Team,

Kindly let us know if all the above said versions will also be supported on Windows server 2016 version.

Thanks & regards,
Hari.
Hari_25
2019-02-05T12:37:17Z
Hi Hendrick,

Can we have some update on this request ?

Thanks & regards,
Hari.
Support
2019-02-05T16:50:31Z
It depends on .NET vesion supported on the OS. Later version of VIsualCron uses 4.5.2. so the OS must support that.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top