Archive - Compress creating 0KB zip file - VisualCron - Forum

Community forum

Jason T
2019-08-05T21:39:06Z
Recently updated to 8.5.4.

It appears that the Archive - Compress task is creating a zip file that is 0KB even when the directory contents of the path & file mask do not contain any files.

In our previous version, it did not build a zip file if there were no files. I believe we updated from 8.4.9 to 8.5.4

Is there a setting or something I can check to make it function like it did before?
Support
2019-08-06T07:13:27Z
Moving this topic to feature request.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Support
2019-08-13T11:49:01Z
Originally Posted by: Jason T 

Recently updated to 8.5.4.

It appears that the Archive - Compress task is creating a zip file that is 0KB even when the directory contents of the path & file mask do not contain any files.

In our previous version, it did not build a zip file if there were no files. I believe we updated from 8.4.9 to 8.5.4

Is there a setting or something I can check to make it function like it did before?



Hi Jason, I sent you an email, but will reply here as well.

In the latest 8.5.5 build (https://www.visualcron.com/forum.aspx?g=posts&t=9617) we’ve fixed the issues with multiple content filters but only one having files, causing an error, plus we’ve also added a new option in the setting, to make it optional for you to create an empty zip file in case of no files in the source folder.


Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top