Community forum

Please note that VisualCron support is not actively monitoring this community forum. Please use our contact page for contacting the VisualCron support directly.

I am creating a job that does a backup of an applications folder that we need to transfer offsite.
I am stuck on the task that is supposed to compress the folder in question.
I am using the File\Archive - Compress task.

I have tried several combinations, for example: zip, 7zip and tar. I have tried to not include the subdirectories, but same problem (however I need the subdirectories in the archive as well). I have tried to save the archive-file in several places. No UNC paths are involved. The task runs with domain admin privileges.

The task fails with error code 77777. The output just gives me the file I specified as destination, and there is no output in stdout. I have no idea why this error happens.

When I created a simple folder with just 1 file in it, that worked. However, not the folder that I need.. Is there any additional logging I can find somewhere?

I appreciate your help..
Forum information
Normally this is an IO error. Try creating a file in a test folder and zip that to see if you get the same error.
Please like  VisualCron on facebook!
Scroll to Top