Git Config message - VisualCron - Forum

Community forum

J.B. Churchill
2021-07-14T16:25:49Z
My task output always comes back like this even though my user (which isn't the committer listed below) has the git config file edited. The job (even though I've specified to run as me) appears to (maybe since I'm not logged in when the job runs) run as the default user (I modified the actual committer username and email for obscurity)? It runs a Windows batch file that has the git commands so maybe it is running the batch file as me but the git commands as the system default (I'm not sure of that of course)? Any ideas what I should try?

Task Output: [master e65fcd1] update: daily automated commit (listed csvs).
Committer: GIS-SRVRNM-XVP1P$@subdo.domain.gov <GIS-SRVRNM-XVP1P$@subdo.domain.gov>
Your name and email address were configured automatically based
on your username and hostname. Please check that they are accurate.
You can suppress this message by setting them explicitly. Run the
following command and follow the instructions in your editor to edit
your configuration file:

git config --global --edit

After doing this, you may fix the identity used for this commit with:

git commit --amend --reset-author

30 files changed, 23435 insertions(+), 23330 deletions(-)
Support
2021-07-21T13:26:17Z
Originally Posted by: J.B. Churchill 

My task output always comes back like this even though my user (which isn't the committer listed below) has the git config file edited. The job (even though I've specified to run as me) appears to (maybe since I'm not logged in when the job runs) run as the default user (I modified the actual committer username and email for obscurity)? It runs a Windows batch file that has the git commands so maybe it is running the batch file as me but the git commands as the system default (I'm not sure of that of course)? Any ideas what I should try?

Task Output: [master e65fcd1] update: daily automated commit (listed csvs).
Committer: GIS-SRVRNM-XVP1P$@subdo.domain.gov <GIS-SRVRNM-XVP1P$@subdo.domain.gov>
Your name and email address were configured automatically based
on your username and hostname. Please check that they are accurate.
You can suppress this message by setting them explicitly. Run the
following command and follow the instructions in your editor to edit
your configuration file:

git config --global --edit

After doing this, you may fix the identity used for this commit with:

git commit --amend --reset-author

30 files changed, 23435 insertions(+), 23330 deletions(-)



Please send us an email to support@visualcron.com with screenshots of your task settings
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top