New Error/Old Job & Cannot Install VC Anymore - VisualCron - Forum

Community forum

laurin1
2008-07-15T19:57:45Z
I sent this to support, but have not heard back and I need an answer ASAP:

I have an application that ran fine from VisualCron until yesterday, and suddenly, I get this error message on my Windows XP machine (all of my Server 2003 machines still work fine):

Unable to start process: %1 is not a valid Win32 application

This only occurs when running this particular application With Profile. When I run it without, I seems to launch OK, but this is a backup process and I think I need the profile for it to all work. Like I said, until yesterday (prior to some MS updates), it worked fine.

I am using a special 4.9.1 version issued to me by one of your technical support people. I tried to upgrade to 4.9.3, and again, it upgraded fine on all of my Server 2003 machines, but the Windows XP machine will not upgrade. It just quits in the middle of the installation - no error message, no nothing.

I uninstalled 4.9.1., and now I can't install any version. The installation program just exits after the first splash screen.
laurin1
2008-07-15T21:00:10Z
I was able to get 4.9.3 installed, by going to into my Local Settings\Temp folder and running the .msi from that location. I figured out what the problem is with the job not running. As of today, VC will not run a task that has spaces in the path, while using With Profile, on Windows XP only, unless I put quotes around it. This was not true yesterday. I applied a couple of MS updates, so I am assuming that is the cuplrit. It works, but it's a pain..
Support
2008-07-16T17:00:34Z
Yes, we are trying to collect more info regarding this. We have heard this from another user and he just had to restart the service - but we will get back to you once we know more.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top