Community forum

Please note that VisualCron support is not actively monitoring this community forum. Please use our contact page for contacting the VisualCron support directly.


I have set up a program that goes out to a website and downloads a file. The problem I seem to be having is I cannot get the send keys task to download the file. The file download box pops up and when I try to use "%s" it doesn't bring up the prompt to save the file to a location on the machine. I have tried using "{TAB}{TAB}~" as well however that doesn't seem to work either. If I just use "~" the file download box goes away (assuming it is hitting the cancel button). The keystrokes "{TAB}~" bring up the internet explorer help (this is the "What's the risk?" link on the file download box).

I used the arrow button to highlight the window when I created the "Send Keys" task so it should be looking at the correct window. Any thoughts? Is there something else that I am missing?

Forum information
For this kind of complex Task you should use the Desktop Macro task instead.
Please like  VisualCron on facebook!
You are right that was much easier and worked just fine. Thank you for your help!
Scroll to Top