Community forum

Please note that VisualCron support is not actively monitoring this community forum. Please use our contact page for contacting the VisualCron support directly.

Hi, I am trying out the demo of VisualCron so it is very possible I am setting this up wrong. I am trying to schedule a lot of my Perl scripts that I have setup to run throughout the day in the background. I set them up like this (running under XP Pro):

Task type: execute
Execution context: Background execution
Command: C:\Perl\bin\perl.exe
Arguments: "\\server\"

The problem I have is whenever it executes, I get a cmd prompt in the foreground while the script runs no matter what I'm doing. Is there any way to have it setup where it executes the scripts transparently in the background?

Forum information
Check the "run in hidden window" option.

if you close the promp window, the task will exit.
Thanks a lot, that is exactly what I needed.
Scroll to Top