SFTP Error: 7 Connection lost (error code is 10058) - VisualCron - Forum

Community forum

greg.jackson35
2016-09-12T20:34:50Z
Hello,

I am able to connect to a server via Filezilla and also through the VisualCron Connection Explorer, but when I try to download a file from the same server, I am getting: SFTP Error: 7 Connection lost (error code is 10058). If I try to Test through the SFTP task itself, I get another error: SFTP Component is not connected. I have double checked the folder to make sure it is not named wrong in my task, I have also tried a / and a ./ if that helps narrow down the issue. I looked through the forums on here a bit and tried a few other things: I used Filezilla debug to see what key exchange was being used and only selected Diffie-Hellman-Group-Exchange- SHA-256, tried checking auto adjust MAC algorithms, and tried selecting keyboard authentication. Doing all of these still resulted in the Connection Explorer allowing me to see the server I am connecting to and the folders I need, but the tasks still do not work. This has been happening for quite some time and we have simply been manually downloading files, but we are now needing this to work for a new file that will be placed on the same server. Finally, I should mention i tried building a new connection for this from scratch and that did not help either. Any help you are able to offer is greatly appreciated.
Support
2016-09-13T07:34:56Z
Hi,

preferably, to speed up things, we suggest that you send connection details to support@visualcron.com. Then the developers can connect and see what is wrong. Also, include a verbose filezilla log.
Henrik
Support
http://www.visualcron.com 
Please like  VisualCron on facebook!
Scroll to Top