I am getting errors on Windows 98/ME, what can I do? - VisualCron - Forum

Community forum

Support
2015-12-23T19:41:43Z

Generally, VisualCron 2.0.0 or later isn't supported in the Windows 98/ME environments. We use this statement because VisualCron 2.0.0 or later is not tested in these environments as VisualCron 1.6.0 was.

VisualCron may run correctly also in the Windows 98/ME environments. However, no support from neteject.com will be provided.
Michael
Support
http://www.visualcron.com 

Please like  VisualCron on facebook!
Scroll to Top