Community forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline Support  
#1 Posted : Wednesday, December 23, 2015 8:56:19 PM(UTC)
Support

Rank: Official support

Joined: 12/1/2015(UTC)
Posts: 146

Thanks: 16 times
Was thanked: 6 time(s) in 5 post(s)
When you are doing an upgrade the previous version is first uninstalled and then the new version is installed. If something should go wrong here you can end up with the error messages that says "The specified service does not exist as an installed service.". In this case you get nowhere because the program is installed but the service for VisualCron is not. The solution for this are the following steps (your settings will remain):

1. Download and install Microsoft Cleanup Utility from this page: http://support.microsoft.com/kb/290301
2. Run the "Windows Install Clean Up" that was installed
3. Locate VisualCron in the list and click on Remove
4. Remove all files in the VisualCron main folder but keep all sub folders (and their content)
5. Install the latest version VisualCron again
Michael
Support
http://www.visualcron.com

Please like VisualCron on facebook!
Users browsing this topic
Guest
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Scroll to Top