upgrade problems 8.2.9 to 8.3.1 - VisualCron - Forum

Community forum

when trying to uninstall 8.2.9 I get this error.
"The installed product does not match the installed source(2). Until a matching source is provided or the installed product and source are synchronized, this action can not be performed."

The problem is that the VisualCron.msi file in the installation folder is a 8.3.1 version and I try to uninstall 8.2.9.
I think that is because I first tried to install 8.3.1 without first uninstall 8.2.9. So the folder now is a mix of versions. I am quite sure I try to uninstall the correct folder-destination.

I tried to install the old 8.2.9 to my private PC in hope to find the needed 8.2.9 files there, but that did not result in any VisualCron.msi file.

Now I am stuck. Can you help me uninstall 8.2.9 ?
That did not help.

First I tried the http://neteject.com/down...stallCleanup.application 
......no difference....same error message when I try to uninstall 8.2.9

Then I tried the other receipt in 7 step. That was not able to run http://neteject.com/down...d/VisualCron/msicuu2.exe  in step 3

.....and now I am not able to start the Cron server at all.....

any advice ?
Please go to the Online chat.
Please like  VisualCron on facebook!
Users browsing this topic
Scroll to Top