Upgrade 8.2.6 to 8.5.1 - VisualCron - Forum

Community forum

GDC IT Support
2019-05-21T15:03:40Z
Hello,

we're actually migrating two visulalcron servers from Windows 2008R2 to 2016, from Version 8.2.6 to 8.5.1
We don't migrate in-place, we've installed new servers and move only all active jobs from the old to the new servers - and dump all the old deactivated, outdated, wrong and test jobs.

But the clients are not backwards compatible, if I try to connect a 8.5.1 client to the 8.2.6 server the error "server protocol is obsolete" is reported.
Is there any workaround? Do I need to install both clients to all member's pc?

Kind regards, Martin
Scroll to Top